Partial degradation on Build Cache
Incident Report for Bitrise CI
Resolved
This incident has been resolved.
Posted Sep 14, 2024 - 07:12 UTC
Investigating
We are currently investigating this issue and will have more updates soon.
Posted Sep 14, 2024 - 02:34 UTC
This incident affected: Build Cache.