AWS outage

Incident Report for Bitrise

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 14:24 UTC

Investigating

Due to an AWS outage, our 4rd party billing service provider is down. Biling and subscription management is not available.
Builds are running without issues.
Posted Oct 20, 2025 - 10:10 UTC